守望蓝贴:暴雪十月实施停止支持XP和VISTA系统

2017-07-26 10:04   来源:凯恩之角   作者:夜叶
暴雪实行新政,将会在十月份实施停止支持XP和VISTA系统,各位小伙伴们要提前准备好了哟,要不玩不起来守望先锋就得不偿失了,一起来看看此次蓝贴的详细内容吧!
守望蓝贴:暴雪十月实施停止支持XP和VISTA系统

  近日,暴雪官方论坛社区经理Nate Valenta发布了一则蓝贴表示从今年的十月份起,暴雪将停止旗下《魔兽世界》、《星际争霸2》、《暗黑破坏神3》、《炉石传说》和《风暴英雄》对Windows XP和Vista系统的支持。而《守望先锋》从诞生起就不支持这两个操作系统,因此在十月份以后,Windows XP和Vista玩家需要升级系统才能继续畅玩暴雪游戏了。

  蓝帖原文:

  从今年的十月开始,我们将停止《魔兽世界》、《星际争霸2》、《暗黑破坏神3》、《炉石传说》和《风暴英雄》对Windows XP和Vista系统的支持。

  微软分别从2009年和2012年停止了对这两个系统的更新,但是由于我们的部分玩家仍在使用它们,因此我们也在继续支持。然而,自Vista以来已经陆续有三个主流的Windows版本,绝大部分玩家都已经升级到了较新的版本。

  一旦我们停止对该系统的支持,暴雪游戏就无法在上面运行了,所以我们希望仍在使用这些操作系统的玩家可以升级自己的系统,我们会陆续公布这个计划的时间表,如果计划有变化也会及时告诉大家。

  其实不止是暴雪游戏,许多其他的软件也逐渐停止了对XP与Vista的继续支持,譬如Chrome浏览器,而现在的主流版本如win7、win10等则能更好地满足用户的需求,因此为了您更好的操作及游戏体验,我们也推荐您尽快地提升你的操作系统,方便继续在暴雪游戏的世界中遨游。

查看更多+ 视频推荐
查看更多+ 游戏资讯
前方高能预警!当守望先锋遇到暴走大事件!

前方高能预警!当守望先锋遇到暴走大事件!

查看更多+ 精彩图片
查看更多+ 游戏攻略
查看更多+ 专题推荐
推荐词条
新浪微博 玩家交流 关于我们
扫二维码